依赖: libicu55 但无法安装它 5C

ubuntu 18.04 安装 .net core sdk 2.1.202,
出现libicu55相关问题:dotnet-runtime-2.0.9 : 依赖: libicu55 但无法安装它,
接着使用sudo apt install libicu55,提示找不到软件包无法安装libicu55。

$ sudo apt-get install dotnet-sdk-2.1.202
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
 dotnet-sdk-2.1.202 : 依赖: dotnet-runtime-2.0.9 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问