CentOS7.2安装Oracle11g,最后依赖包检查提示:

图片说明
如附件所示,请问OS Kernel parameter "semmni"如何进行修改。

1个回答

请看图片, 上面有FIX $ check again 的按钮. 图片说明

Tony_666
Tony_666 尝试过了,目前怀疑可能是阿里云ECS服务器没有显卡导致。
6 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
其他相关推荐
oracle11g CentOS7.2下RAC安装
oracle11g RAC在centos7.2下的安装和配置,版本11.2.0.4
ORACLE11g安装依赖包.rar
ORACLE11g安装依赖包,包含oracle安装所需常见包
oracle11g安装依赖包linux
oracle11g安装依赖包,linux安装64为oracle11g所需所有依赖包。
centos7.2 安装oracle的依赖包pdksh
centos7.2 安装oracle的依赖包pdksh-5.2.14可用的。。。
Linux安装Oracle11g依赖包
Centos下安装Oracle的依赖包,方便后来者。主要包括compat-libstdc++-33-3.2.3-61.i386.rpm、compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm、glibc-2.12-1.132.el6.i686.rpm、libaio-0.3.105-2.i386.rpm、libaio-devel-0.3.105-2.i386.rpm、libgcc-3.4.6-11.i386.rpm、libstdc++-3.4.6-8.i386.rpm、pdksh-5.2.14-30.x86_64.rpm、unixODBC-2.2.11-7.1.i386.rpm、unixODBC-devel-2.2.11-7.1.i386.rpm
Redhat5安装oracle11g所需依赖包
libaio-devel-0.3.106-3.2.x86_64 sysstat-7.0.2-1.el5.x86_64 unixODBC-2.2.11-7.1.x86_64 unixODBC-devel-2.2.11-7.1.x86_64
centos6.5安装oracle11g所需依赖包
cloog-ppl-0.15.7-1.2.el6.x86_64 compat-libstdc++-33-3.2.3-69.el6.x86_64 cpp-4.4.7-3.el6.x86_64 cvuqdisk-1.0.9-1 elfutils-libelf-devel-0.97.1-5.x86_64 gcc-4.4.7-3.el6.x86_64 gcc-c++-3.4.6-3.1.x86_64 libaio-devel-0.3.105-2.x86_64 libstdc++-devel-3.4.6-11.x86_64 mpfr-2.4.1-6.el6.x86_64 pdksh-5.2.14-36.el5.x86_64 ppl-0.10.2-11.el6.x86_64
centos6.5安装Oracle11g依赖包整理
centos6.5安装Oracle11g依赖包整理,此依赖包完全满足oracle11g安装。个人已经使用多次,没有发现问题
oracle11g依赖包
oracle11g依赖包oracle11g依赖包
Centos7.2 的python2.7的绝大部分依赖包
Centos7.2的python2.7的绝大部分依赖包,如:python-devel-2.7.5-34.el7.x86_64.rpm等共282个。
centos7.2下安装php7.1缺少依赖包汇总(初稿)
真不想安装个环境还费时间,也没有特别的需求,于是直接使用官方文件包下载完后编译安装: 执行命令: ./configure --prefix=/usr/local/php --with-config-file-path=/usr/local/php/etc  --with-curl --with-freetype-dir --with-gd --with-gettext --with-iconv-
Oracle依赖包rpm安装检查
时间不会亏待努力的人 安装Oracle 11g,需要安装rpm依赖包,根据Oracle官网介绍,需要安装的rpm包是一定的,但是这些依赖包可能会根据系统的不同依赖不同的其他安装包,所以有时候不注意检查的话,可能会造成后面无法顺利进行,所以,为了确保所有依赖包已经安装成功,故写下一个检查脚本,只需要在rpm安装后执行即可。rpmCheckSh#!/bin/sh count=0 arr=( binu
oracle11g系统依赖包
如果环境不能安装请使用:-- rpm -ivh *****.rpm --nodeps --force 此列表不完整,请查看压缩包; rpm -Uvh binutils-2*x86_64* rpm -Uvh g2*x86_64* nss-softokn-freebl-3*x86_64* nss-softokn-freebl-3*i686* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh glibc-2*i686* rpm -Uvh compat-libstdc++-33*x86_64* rpm -Uvh glibc-common-2*x86_64* rpm -Uvh glibc-devel-2*x86_64* rpm -Uvh glibc-devel-2*i686* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh glibc-headers-2*x86_64* rpm -Uvh elfutils-libelf-0*x86_64* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh elfutils-libelf-devel-0*x86_64* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh gcc-4*x86_64* rpm -Uvh gcc-c++-4*x86_64* rpm -Uvh ksh-*x86_64* rpm -Uvh libaio-0*x86_64* rpm -Uvh libaio-devel-0*x86_64* rpm -Uvh libaio-0*i686* rpm -Uvh libaio-devel-0*i686* rpm -Uvh libgcc-4*x86_64* rpm -Uvh libgcc-4*i686* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh libstdc++-4*x86_64* rpm -Uvh libstdc++-4*i686* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh libstdc++-devel-4*x86_64* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh make-3.81*x86_64* rpm -Uvh numactl-devel-2*x86_64* rpm -Uvh sysstat-9*x86_64* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh compat-libstdc++-33*i686* -- rpm -ivh *****.rpm --nodeps --force rpm -Uvh compat-libcap* rpm -Uvh unixODBC-2.2.11-7.1.i386 rpm -Uvh unixODBC-2.2.11-10.el5.x86_64 rpm -Uvh unixODBC-devel-2.2.2-3.i386 rpm -Uvh unixODBC-devel-2.2.3-6.i386 rpm -Uvh unixODBC-devel-2.2.11-7.1.i386 rpm -Uvh unixODBC-devel-2.2.11-10.el5.x86_64 tar -zxvf unixODBC-2.3.1.tar.gz
centos6.5安装Oracle11g指南和依赖包
CentOS6.5安装64位Oracle11G 依赖包和安装指南。。。。。。。。。。。。。。。。。。。。。。。。。。
centos6.6安装oracle11g2,64位依赖包
centos6.6安装oracle11g2时遇到问题需要的依赖包
oracle11g 安装依赖包redhat 6.9 64位
redhat6.9\7.5 安装oracle11g企业版所需要的所有依赖rpm包,已自己验证通过
64位CentOS6 安装64位Oracle11g需要的依赖包
64位CentOS6 安装64位Oracle需要的依赖包: compat-libcap1-1.10-1.x86_64.rpm compat-libstdc++-33-3.2.3-69.el6.i686.rpm compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm elfutils-libelf-devel-0.152-1.el6.i686.rpm elfutils-libelf-devel-0.152-1.el6.x86_64.rpm gcc-4.4.7-11.el6.x86_64.rpm gcc-c++-4.4.5-6.el6.x86_64.rpm glibc-2.12-1.25.el6.i686.rpm glibc-devel-2.12-1.25.el6.i686.rpm glibc-devel-2.12-1.25.el6.x86_64.rpm glibc-headers-2.3.4-2.43.x86_64.rpm ksh-20100621-6.el6.x86_64.rpm libaio-0.3.107-10.el6.i686.rpm libaio-devel-0.3.107-10.el6.i686.rpm libaio-devel-0.3.107-10.el6.x86_64.rpm libgcc-4.4.5-6.el6.i686.rpm libstdc++-4.4.5-6.el6.i686.rpm libstdc++-devel-4.4.5-6.el6.i686.rpm libstdc++-devel-4.4.5-6.el6.x86_64.rpm pdksh-5.2.14-6.i686.rpm pdksh-5.2.14-937.1.x86_64.rpm unixODBC-2.2.14-12.el6_3.i686.rpm unixODBC-2.2.14-12.el6_3.x86_64.rpm unixODBC-devel-2.2.14-12.el6_3.i686.rpm unixODBC-devel-2.2.14-12.el6_3.x86_64.rpm compat-libstdc++-33-3.2.3-47.3.i386.rpm glibc-headers-2.3.4-2.25.i386.rpm libaio-0.3.105-2.i386.rpm libaio-devel-0.3.105-2.i386.rpm libgcc-3.4.6-3.i386.rpm libstdc++-3.4.6-3.i386.rpm pdksh-5.2.14-8.i386.rpm unixODBC-2.2.11-7.1.i386.rpm unixODBC-devel-2.2.11-6.2.1.i386.rpm 如果有依赖,可试试 rpm -ivh *.rpm --force --nodeps
CentOS6.5安装64位Oracle11G R2依赖包.ZIP
压缩包内容 compat-libstdc++-33-3.2.3-61.i386.rpm compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm libaio-0.3.105-2.i386.rpm libaio-0.3.107-10.el6.x86_64.rpm libaio-devel-0.3.105-2.i386.rpm libaio-devel-0.3.105-2.x86_64.rpm libgcc-3.4.6-3.i386.zip(含有:libgcc-3.4.6-3.i386.rpm; libgcc_s-4.4.7-20120601.so.1; libgcc_s.so.1; 安装本文件,首先要卸载libgcc-4.4.7-4.el6.x86_64.rpm 。.so文件即为卸载前从/lib64中备份下来的,以备误删使用) libgcc-4.4.7-4.el6.x86_64.rpm libstdc++-3.4.6-11.i386.rpm libstdc++-devel-3.4.6-3.1.i386.rpm libstdc++-4.4.7-4.el6.x86_64.rpm pdksh-5.2.14-37.el5_8.1.x86_64.rpm unixODBC-2.2.11-7.1.i386.rpm unixODBC-2.2.11-7.1.x86_64.rpm unixODBC-devel-2.2.11-7.1.i386.rpm unixODBC-devel-2.2.11-7.1.x86_64.rpm
Oracle11g RPM依赖包
OracleRPM包,下载解压后里面有个rhel67rpm-run.txt 直接打开复制粘贴在liunx终端中执行即可安装完成RPM包,安装数据库时检查提示仍然缺少依赖包,那是因为安装的版本比Oracle要求的RPM依赖包版本高,大家可以选择全部忽略,继续安装,安装完数据库后不报错就没事。
CENTOS7.2 安装 CDH5.16 集群一前置检查
CENTOS7.2 安装 CDH5.16 集群一前置检查 一 前置检查 1主机情况 2统一主机名和域名 3修改网关 4禁用SELinux 5关闭防火墙 6关闭透明大页 7 swap设置为1 8安装Httpd服务 9 yum源的安装 10集群时间同步 11安装MariaDB 1安装:yum-y install mariadb mariadb-server 2启动: syst...
ORACLE 安装提示缺少依赖包
安装ORALCE 在做检验时提示缺少依赖包,其实是因为系统是64位系统而这些包都是32位的, This is a prerequisite condition to test whether the package "libaio-0.3.105" is available on the system This is a prerequisite condition to test w
安装openssh-server提示依赖包问题
我们在进行远程文件传输的时候,经常会使用ssh传输,那么我们需要安装openssh-server,可是在安装的时候会遇到依赖包问题,如下:下列软件包有未满足的依赖关系: openssh-server : 依赖: openssh-client (= 1:6.6p1-2ubuntu) E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。这是因为,openssh-ser...
安装依赖包时提示警告
此时需要手动安装ajv,npm install ajv@^6.0.0  或者是npm i ajv
安装VS2010,最后提示
提示:rn下列组件安装失败:rnMicrosoft Office 开发人员工具(X86)rnMicrosoft Office 开发人员工具(X86)语言包--简体中文rnMicrosoft SharePoint 开发人员工具rnrn这个影响使用么?怎么解决?rnrn打开软件又提示:未能正确加载rn[img=http://b150.photo.store.qq.com/psb?/c7af189e-12ae-4fd0-870e-a4f253fe4722/336JZIUUxidt.IAV2BDveCieP1JmbsKdc77AywZggOc!/b/YU1pcVkvHwAAYqJ2d1luIAAA][/img]rnrn怎么解决这个加载错误?影响使用吗?rnrnrnrn个人初学用的。rnrn
dll_tools依赖包检查工具
检查程序dll依赖包
Oracle11g安装过程中——先决条件检查出错
1、问题描述: 2、解决办法:选中右上角“全部忽略”,跳过即可,不管先决条件的检查是否成功与否都不影响数据库安装,也不影响后期使用!
maven中添加oracle11g依赖包
maven中添加oracle11g的依赖驱动包
Oracle11g依赖包(针对CentOS系统)
Ubuntu不支持rpm的安装,所以该资源适合CentOS系统。依赖包具体如下,binutils-2.15.92.0.2-21.x86_64.rpm,elfutils-libelf-0.97.1-3.x86_64.rpm,elfutils-libelf-devel-0.97.1-3.x86_64.rpm,expat-1.95.7-4.x86_64.rpm,gcc-3.4.6-3.x86_64.rpm,gcc-c++-3.4.6-3.x86_64.rpm,glibc-2.3.4-2.25.i686.rpm,glibc-2.3.4-2.25.x86_64.rpm,glibc-common-2.3.4-2.25.x86_64.rpm,glibc-devel-2.3.4-2.25.x86_64.rpm,glibc-headers-2.3.4-2.25.x86_64.rpm,libaio-0.3.105-2.x86_64.rpm,libaio-devel-0.3.105-2.x86_64.rpm,libgcc-3.4.6-3.x86_64.rpm,libstdc++-3.4.6-3.x86_64.rpm,libstdc++-devel-3.4.6-3.x86_64.rpm,make-3.80-6.EL4.x86_64.rpm,pdksh-5.2.14-30.3.x86_64.rpm,sysstat-5.0.5-11.rhel4.x86_64.rpm,unixODBC-2.2.11-1.RHEL4.1.x86_64.rpm,unixODBC-devel-2.2.11-1.RHEL4.1.x86_64.rpm
linux系统下 oracle11g全部系统依赖包
提供全面的 linux系统下 oracle11g依赖包 很全!很全!很全!
Linux(CentOS6.5) 安装Oracle11g所需安装依赖包Packages(64bit)
CentOS6.5安装Oracle11g时所需要的所有系统安装依赖包,包含以下rpm包 pdksh-5.2.14-37.el5_8.1.x86_64.rpm compat-libstdc++-33-3.2.3-69.el6.x86_64.rpm elfutils-libelf-devel-0.152-1.el6.x86_64.rpm libaio-devel-0.3.107-10.el6.x86_64.rpm libstdc++-devel-4.4.7-4.el6.x86_64.rpm unixODBC-2.2.14-12.el6_3.x86_64.rpm unixODBC-devel-2.2.14-12.el6_3.x86_64.rpm mpfr-2.4.1-6.el6.x86_64.rpm cpp-4.4.7-4.el6.x86_64.rpm ppl-0.10.2-11.el6.x86_64.rpm cloog-ppl-0.15.7-1.2.el6.x86_64.rpm gcc-4.4.7-4.el6.x86_64.rpm gcc-c++-4.4.7-4.el6.x86_64.rpm binutils-2.20.51.0.2-5.36.el6.x86_64.rpm binutils-devel-2.20.51.0.2-5.36.el6.x86_64.rpm elfutils-libelf-0.152-1.el6.x86_64.rpm expat-2.0.1-11.el6_2.x86_64.rpm expat-devel-2.0.1-11.el6_2.x86_64.rpm glibc-2.12-1.132.el6.x86_64.rpm glibc-common-2.12-1.132.el6.x86_64.rpm glibc-devel-2.12-1.132.el6.x86_64.rpm glibc-headers-2.12-1.132.el6.x86_64.rpm libaio-0.3.107-10.el6.x86_64.rpm libgcc-4.4.7-4.el6.x86_64.rpm libstdc++-4.4.7-4.el6.x86_64.rpm make-3.81-20.el6.x86_64.rpm sysstat-9.0.4-22.el6.x86_64.rpm 操作系统版本 [root@afcrail data]# lsb_release -a LSB Version: :base-4.0-amd64:base-4.0-noarch:core-4.0-amd64:core-4.0-noarch:graphics-4.0-amd64:graphics-4.0-noarch:printing-4.0-amd64:printing-4.0-noarch Distributor ID: CentOS Description: CentOS release 6.5 (Final) Release: 6.5 Codename: Final
redhat装oracle11g依赖包sysstat-7.0.2-3.el5.i386.rar
32位redhat5.3装oracle11g依赖包sysstat-7.0.2-3.el5.i386.rar
oracle11g先决条件检查
[img=https://img-bbs.csdn.net/upload/201409/01/1409536856_285937.png][/img]rn安装64位的oracle11g时候会有一个先决条件检查,老是通不过,我的硬盘空间,rn内存都是足够的,这是怎么回事呢,有什么办法可以解决吗?
安装依赖包
该实战项目将应用python、mysql、tornado、sqlalchemy、sockjs、psutil、pyecharts等技术打造一个完整硬件实时监控系统。我们将通过此项目的创建,在实战过程中带大家快速掌握python mtv的设计模式、系统硬件信息的获取、数据表分组统计查询、数据分析可视化图表的制作、websocket实时长连接的技术原理。rnrn任务作业:rn1.封装CPU、内存、交换分区/文件、磁盘、网络、系统信息的工具类rn2.封装硬件图表的工具类rn3.总结MTV架构图和websocket原理图rnrn(注意: 作业需写在CSDN博客中,请把作业链接贴在评论区,老师会定期逐个批改~~)
vue安装依赖包时提示core.js安装失败
问题:git上拉下代码,npm i安装依赖包完成后,报错,安装core.js的一些文件失败; 原因:我遇到的是版本问题; 解决:将core-js的版本由3.0.0换成2.6.5,安装成功,项目成功启动; "dependencies": { “axios”: “^0.18.0”, “core-js”: “^3.0.0”, //此处修改版本为2.6.5 “register-service-wor...
Ubuntu安装软件,提示依赖包没有安装,TeamViewer
下载TeamViewer的安装包 *.debsudo dpkg -i teamviewer_12.0.76279_i386.deb此时可能会提示,所依赖的包没有安装,然后输入sudo apt-get -f installDone!
python获取依赖包和安装依赖包
获取依赖包: 第一种方法:获取环境中所有安装的包 打开命令提示符,在某条路径下输入pip freeze > ./requirements.txt 这时就会生成一个requirements.txt文件 第二种方法:根据某一个项目的import语句来生成依赖 打开命令提示符,将路径切换到需要生成依赖的项目的根目录下,依次输入: pip install pipreqs pipreqs...
centos7.2安装图形化界面
centos7.2图形化界面安装
centos7.2 安装DB2数据库
【1】下载DB2 tar文件: DB2数据库 【2】上传tar包及解压 建立一个放置DB2的文件夹,我的是:/home/db2, 进入此文件夹:cd /home/db2 解压tar包:tar -zxvf db2exc_970_LNX_x86_64.tar.gz -C /home/db2 解压完毕后会有一个叫expc的目录文件。进入此文件 [root@localhost db2]#c...
centos7.2安装Mongodb3.6.3
适用于新手,想挑战一下Mongodb数据的最基础的环境部署,少走弯路。
网络安装centos7.2
1、查看系统版本,安装所需包cat /etc/redhat-releaseRed Hat Enterprise Linux Server release 6.3 (Santiago)#yum install -y dhcp sblim-cmpi-dhcp xinetd syslinux tftp-server vsftpd2、配置dhcpd服务option space PXE;option PXE...
相关热词 c# stream 复制 android c# c#监测窗口句柄 c# md5 引用 c# 判断tabtip 自己写个浏览器程序c# c# 字符串变成整数数组 c#语言编程写出一个方法 c# 转盘抽奖 c#选中treeview