fawobook
2021-09-11 23:01
采纳率: 33.3%
浏览 16

如何在WIndows 2003 sp2 服务器上部署.Net Framework 版本为4.5的Web Api项目?

需要把.Net Framework版本为4.5的项目部署到windows 2003 sp2服务器上,但是2003的iis6.0支持最大的.Net Framework版本为4.0,如何在不降项目版本或升级服务器系统的情况下,将项目部署运行起来?

  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

1条回答 默认 最新

  • 急速光粒 2021-09-11 23:19

    这个恐怕有点不太现实,估计需要升级服务器windows server版本才能部署.net framework4.5,才能部署webapi项目。

    打赏 评论

相关推荐 更多相似问题