San Francisco
2021-09-20 03:42
采纳率: 100%
浏览 28

ubuntu18.04中安装frrouting,执行./configure时出现的问题

用lxc创建了一个ubuntu18.04,在根据官网步骤安装frrouting,执行./configure 时出现:configure:error:no working python version found
现象:
执行

img


时(前面有问题的确定已经修改好了),出现:

img


在此之前,还安装了python3.8和python3.5,仍然出现这个问题,python应该是安装完成的,如下图:

img


求解答

  • 收藏

1条回答 默认 最新

  • qfl_sdu 2021-09-20 08:02
    已采纳

    看看安装frrouting需要用哪个版本,有的时候可能需要低版本的python,在终端中python -v看一下当前的python版本。
    尝试改一下bash中的python版本

    已采纳该答案
    打赏 评论

相关推荐 更多相似问题