weixin_43861293
轻风-失语
采纳率40%
2019-03-10 16:03 阅读 658

问linux中运行cx_oracle出现下面的错误ImportError: libclntsh.so.11.1: wrong ELF class: ELFCLASS32

我想问linux中运行cx_oracle就出现I下面的错误,我应该怎么1解决呢·?
如果解决不了,我想把python2.6.6升级到python2.7会出现什么问题吗?

图片说明

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享

相关推荐