eclipse支持8.0的tomcat,可以配置tomcat8.5版本吗?

eclipse支持8.0的tomcat,可以配置tomcat8.5版本吗?

3个回答

不可以的,低版本不能搭配高版本的

可以的,不过要修改Tomcat配置文件里的版本号,网上有教程的,毕业设计改过所以还有点印象。

可以,只要在eclipse中添加server tomcat 8选择就可以。只要保证eclipse支持的版本,就没问题。
最新的eclipse 支持tomcat 9 。
图片说明

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问