唤醒手腕 2021-09-26 18:26 采纳率: 58.3%
浏览 125
已结题

安装vue脚手架报错,就是安装npm install @vue/cli -g出现报错

安装vue脚手架报错,就是安装npm install @vue/cli -g出现报错
报错结果如下:

img

  • 写回答

4条回答 默认 最新

  • CSDN专家-微编程 2021-09-27 06:58
    关注

    一个是你没有安装python环境,一个是你的node版本太高了,所以你要做的是
    1.下载python27,并配置好环境变量
    2.卸载node16,下载并安装稳定版的node14

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(3条)

报告相同问题?

问题事件

  • 系统已结题 10月6日
  • 已采纳回答 9月28日
  • 创建了问题 9月26日

悬赏问题

  • ¥15 TLS1.2协议通信解密
  • ¥40 图书信息管理系统程序编写
  • ¥15 7-1 jmu-java-m02-使用二维数组存储多元线性方程组
  • ¥20 Qcustomplot缩小曲线形状问题
  • ¥15 企业资源规划ERP沙盘模拟
  • ¥15 树莓派控制机械臂传输命令报错,显示摄像头不存在
  • ¥15 前端echarts坐标轴问题
  • ¥15 ad5933的I2C
  • ¥15 请问RTX4060的笔记本电脑可以训练yolov5模型吗?
  • ¥15 数学建模求思路及代码