vue 创建项目时的问题

1.错误信息
npm WARN deprecated browserslist@2.11.3: Browserslist 2 could fail on reading Browserslist >3.0 config used in other tools.

npm WARN deprecated bfj-node4@5.3.1: Switch to the bfj package for fixes and new features!

npm WARN deprecated browserslist@1.7.7: Browserslist 2 could fail on reading Browserslist >3.0 config used in other tools.

npm WARN deprecated socks@1.1.10: If using 2.x branch, please upgrade to at least 2.1.6 to avoid a serious bug with socket data flow and an import issue introduced in 2.1.0

2.我用的版本号
$ cnpm -v
cnpm@6.0.0 (C:\Users\Administrator\AppData\Roaming\npm\node_modules\cnpm\lib\parse_argv.js)

npm@6.8.0 (C:\Users\Administrator\AppData\Roaming\npm\node_modules\cnpm\node_modules\npm\lib\npm.js)

node@10.15.3 (C:\Program Files\nodejs\node.exe)

npminstall@3.20.2 (C:\Users\Administrator\AppData\Roaming\npm\node_modules\cnpm\node_modules\npminstall\lib\index.js)

prefix=C:\Program Files\nodejs
win32 x64 6.1.7601
registry=https://registry.npm.taobao.org

3.应该是版本问题,问题是出在哪个版本上了,最近更新了node和npm版本

查看全部
qq_42690547
itmonkey-cn
2019/03/20 16:44
  • vue.js
  • 点赞
  • 收藏
  • 回答
    私信
满意答案
查看全部

1个回复