云若漾
2021-10-24 17:39
采纳率: 0%
浏览 9

kettle8.2版本,MySQL8.0.26版本,为什么添加了jar包重启kettle,连接数据库的时候还是会报错求明示

kettle的版本跟MySQL的版本没有问题,分别是8.0和8.0.26,jdk也是1.8版本的, 连接的时候Error connecting to database: (using class org.gjt.mm.mysql.Driver),

  • 写回答
  • 好问题 提建议
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • CSDN专家-Time 2021-10-24 17:40

    看一下MySQL 和 jdbc 的版本。
    MySQL 高 mysql-connector 低 那可不行。

    评论
    解决 无用
    打赏 举报
  • 云若漾 2021-10-24 17:39

    img

    img

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题