80

gradle依赖传递问题:gralde 5.4的版本,使用api project (':xxxxxx')依赖传递会报错

麻烦各位gradle大神帮忙看下一按,使用gralde 5.4的版本,使用api project (':xxxxxx')依赖传递会报错,报错信息为:Could not find method api() for arguments [project ':xxxxxx'] on object of type org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler.

查看全部
Dadalovelazycat
Dadalovelazycat
2019/04/17 09:31
  • spring
  • java
  • maven
  • eclipse
  • 点赞
  • 收藏
  • 回答
    私信

1个回复