我在安装thrift时,进行./configure不成功?

在安装thrift时,在进行./configure时,出现configure: error: "Error: libcrypto required."的错误。
安装openssl-devel的过程:
sudo apt-get install openssl
sudo apt-get install libssl-dev(用的是ubunto)

再进行./configure,还是会有configure: error: "Error: libcrypto required."的错误
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!