weixin_43280458
Lily skr
采纳率50%
2019-04-28 16:18

华三交换机配置求大神帮翻译一下指令的意思

Login authentication

Username:syyhczy
Password:

#Oct 31 03:59:13:423 2000 S5500 SHELL/4/LOGIN:
Trap 1.3.6.1.4.1.25506.2.2.1.1.3.0.1:1login from Console
%Oct 31 03:59:13:594 2000 S5500 SHELL/5/SHELL_LOGIN: 1 logged in from aux0.
dis cu
#
version 5.20, Release 2220P02
#
sysname S5500
#
domain default enable system
#
telnet server enable
#
management-vlan 6
#
undo ip http enable
#
mirroring-group 1 local
#
password-recovery enable
#
acl number 3001
rule 10 permit ip source 10.121.8.32 0.0.0.15 destination 10.121.8.32 0.0.0.15
rule 20 permit ip source 10.121.8.48 0.0.0.15 destination 10.121.8.48 0.0.0.15
rule 30 permit ip source 10.121.8.64 0.0.0.15 destination 10.121.8.64 0.0.0.15
rule 40 permit ip source 10.121.8.80 0.0.0.15 destination 10.121.8.80 0.0.0.15
rule 50 permit ip source 10.121.8.96 0.0.0.15 destination 10.121.8.96 0.0.0.15
rule 60 permit ip source 10.121.8.112 0.0.0.15 destination 10.121.8.112 0.0.0.15
rule 70 permit ip source 10.121.8.128 0.0.0.15 destination 10.121.8.128 0.0.0.15
rule 80 permit ip source 10.121.8.144 0.0.0.15 destination 10.121.8.144 0.0.0.15
rule 90 permit ip source 10.121.8.160 0.0.0.15 destination 10.121.8.160 0.0.0.15
rule 100 permit ip source 10.121.8.176 0.0.0.15 destination 10.121.8.176 0.0.0.15
rule 110 permit ip source 10.121.8.192 0.0.0.15 destination 10.121.8.192 0.0.0.15
rule 120 permit ip source 10.121.8.208 0.0.0.15 destination 10.121.8.0 0.0.0.255
rule 130 permit ip source 10.121.8.224 0.0.0.15 destination 10.121.8.224 0.0.0.15
rule 140 permit ip source 10.121.8.240 0.0.0.15 destination 10.121.8.240 0.0.0.15
rule 150 permit ip source 10.121.8.0 0.0.0.255 destination 10.121.8.0 0.0.0.31
rule 160 permit ip source 10.121.8.0 0.0.0.255 destination 10.121.8.208 0.0.0.15
rule 170 deny ip source 10.121.8.0 0.0.0.255 destination 10.121.8.0 0.0.0.255
#
vlan 1
#
vlan 2 to 15
#
vlan 888
#
vlan 1000
#
domain system
access-limit disable
state active

idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user syyhczy
password cipher $c$3$yM+IZLsZUzGh63lzhdLU8/OwKD7JoLawUhf6NnThPg==
authorization-attribute level 3
service-type telnet terminal
#
interface NULL0
#
interface Vlan-interface2
ip address 10.121.8.33 255.255.255.240
#
interface Vlan-interface3
ip address 10.121.8.49 255.255.255.240
#
interface Vlan-interface4
ip address 10.121.8.65 255.255.255.240
#
interface Vlan-interface5
ip address 10.121.8.81 255.255.255.240
#
interface Vlan-interface6
ip address 10.121.8.97 255.255.255.240
#
interface Vlan-interface7
ip address 10.121.8.113 255.255.255.240
#
interface Vlan-interface8
ip address 10.121.8.129 255.255.255.240
#
interface Vlan-interface9
ip address 10.121.8.145 255.255.255.240
#
interface Vlan-interface10
ip address 10.121.8.161 255.255.255.240
#
interface Vlan-interface11
ip address 10.121.8.177 255.255.255.240
#
interface Vlan-interface12
ip address 10.121.8.193 255.255.255.240

interface Vlan-interface13
ip address 10.121.8.209 255.255.255.240
#
interface Vlan-interface14
ip address 10.121.8.225 255.255.255.240
#
interface Vlan-interface15
ip address 10.121.8.241 255.255.255.240
#
interface Vlan-interface888
ip address 192.168.88.10 255.255.255.0
#
interface Vlan-interface1000
ip address 192.168.8.6 255.255.255.252
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan all
packet-filter 3001 inbound
#
interface GigabitEthernet1/0/2
port link-type trunk
port trunk permit vlan all
packet-filter 3001 inbound
#
interface GigabitEthernet1/0/3
port link-type trunk
port trunk permit vlan all
packet-filter 3001 inbound
#
interface GigabitEthernet1/0/4
port link-type trunk
port trunk permit vlan all
packet-filter 3001 inbound
#
interface GigabitEthernet1/0/5
shutdown
#
interface GigabitEthernet1/0/6
shutdown
#
interface GigabitEthernet1/0/7
port link-type trunk
port trunk permit vlan all
packet-filter 3001 inbound

interface GigabitEthernet1/0/8
shutdown
#
interface GigabitEthernet1/0/9
shutdown
#
interface GigabitEthernet1/0/10
shutdown
#
interface GigabitEthernet1/0/11
shutdown
#
interface GigabitEthernet1/0/12
port access vlan 13
shutdown
#
interface GigabitEthernet1/0/13
shutdown
#
interface GigabitEthernet1/0/14
port access vlan 9
packet-filter 3001 inbound

interface GigabitEthernet1/0/15
shutdown
#
interface GigabitEthernet1/0/16
shutdown
#
interface GigabitEthernet1/0/17
shutdown
#
interface GigabitEthernet1/0/18
shutdown
#
interface GigabitEthernet1/0/19
shutdown
#
interface GigabitEthernet1/0/20
shutdown
#
interface GigabitEthernet1/0/21
#
interface GigabitEthernet1/0/22
#
interface GigabitEthernet1/0/23
shutdown
mirroring-group 1 monitor-port
#
interface GigabitEthernet1/0/24
port access vlan 1000
mirroring-group 1 mirroring-port both
#
interface GigabitEthernet1/0/25
shutdown
#
interface GigabitEthernet1/0/26
shutdown
#
interface GigabitEthernet1/0/27
shutdown
#
interface GigabitEthernet1/0/28
shutdown
#
ip route-static 0.0.0.0 0.0.0.0 192.168.8.5
#
snmp-agent
snmp-agent local-engineid 800063A2035CDD70D77F77
snmp-agent community read lnjcy
snmp-agent sys-info version v2c v3
#
load xml-configuration
#
user-interface aux 0
authentication-mode scheme
user-interface vty 0 4
authentication-mode scheme
set authentication password cipher $c$3$GFSQVZH4OkmuH9ka7kyp8TFmGBPQFGi50Zm71SouGQ==
user-interface vty 5 15
set authentication password cipher $c$3$GFSQVZH4OkmuH9ka7kyp8TFmGBPQFGi50Zm71SouGQ==
#
retur

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

相关推荐