YiiiiiiKP
2021-12-14 19:03
采纳率: 100%
浏览 30
已结题

neo4j配置版本问题

我不是很熟悉neo4j,在第一次下载完成后,因为我的jdk8版本不符合要求,提示我下载jdk11以上的版本,然后我下载了jdk17.0.1,但是现在又提示我使用了不支持的java运行环境,请问这应该如何解决呢?

img

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

1条回答 默认 最新

  • 默兮y 2021-12-14 19:06
    最佳回答

    17版本太高了,得用11版本

    评论
    解决 无用
    打赏 举报

相关推荐 更多相似问题