鱼金金~ 2021-12-15 12:07 采纳率: 89.2%
浏览 15
已结题

关于sts的问题……

本人使用eclipse出现问题(32位系统32位编译器)
想换SpringTool用,然后发现不会下载,而且下载了和电脑版本不兼容(本人工作使用的电脑,不可以重装电脑系统)求大佬如何解决这个问题,以前下载eclipse也是花很多时间才下载到32位的。博客的方法都试过了,解压不会安装,找不到直接安装的,在官网直接下载也不兼容,说x86/64的,下载还是不兼容。

img

  • 写回答

1条回答 默认 最新

  • zlebhs 2021-12-15 12:31
    关注

    直接换idea吧,一步到位。或者也别纠结这些32位64位了,直接装一个虚拟机,在虚拟机里跑sts好了。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 12月28日
  • 已采纳回答 12月20日
  • 创建了问题 12月15日

悬赏问题

  • ¥15 关于#web项目#的问题,请各位专家解答!
  • ¥15 vmtools环境不正常
  • ¥15 请问如何在Ubuntu系统中安装使用microsoft R open?
  • ¥15 jupyter notebook
  • ¥30 informer时间序列预测
  • ¥20 SSR引物多态性分析
  • ¥15 大漠插件在Win11易语言注册调用和免注册灵异事件,VS上注册调用完全没问题
  • ¥15 Addressable缓存机制做热更新的问题
  • ¥15 微信开发者工具vant组件
  • ¥15 iPhone iCloud云盘资料删除,MAC丢失50多G桌面资料