ymdymdem
2021-12-15 19:16
采纳率: 100%
浏览 76

zookeeper安装,输入yum install -y java-1.8.0-openjdk 之后报错,怎么办

zookeeper安装Javaopenjdk报错,我输入yum install -y java-1.8.0-openjdk java-1.8.0-openjdk-devel之后报错

Error: Package: 1:java-1.8.0-openjdk-headless-1.8.0.222.b10-1.el7_7.x86_64 (gpmall)
Requires: libjpeg.so.62()(64bit)
Error: Package: 1:java-1.8.0-openjdk-headless-1.8.0.222.b10-1.el7_7.x86_64 (gpmall)
Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: gdk-pixbuf2-2.36.12-3.el7.x86_64 (gpmall)
Requires: libtiff.so.5()(64bit)
Error: Package: 1:java-1.8.0-openjdk-1.8.0.222.b10-1.el7_7.x86_64 (gpmall)
Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: gdk-pixbuf2-2.36.12-3.el7.x86_64 (gpmall)
Requires: libtiff.so.5(LIBTIFF_4.0)(64bit)
Error: Package: jasper-libs-1.900.1-33.el7.x86_64 (gpmall)
Requires: libjpeg.so.62()(64bit)
Error: Package: gdk-pixbuf2-2.36.12-3.el7.x86_64 (gpmall)
Requires: libjpeg.so.62()(64bit)
Error: Package: gdk-pixbuf2-2.36.12-3.el7.x86_64 (gpmall)
Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: 1:java-1.8.0-openjdk-1.8.0.222.b10-1.el7_7.x86_64 (gpmall)
Requires: libjpeg.so.62()(64bit)
Error: Package: jasper-libs-1.900.1-33.el7.x86_64 (gpmall)
Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: gtk2-2.24.31-1.el7.x86_64 (gpmall)
Requires: libtiff >= 3.6.1

我在网上搜了一下,跟着帖子里的来,发现我的/usr/lib和lib64里里面都没有这个libjpeg.so.62什么的,之后
我下载了libjpeg.so.62的gz,但我不会用,请各位教下我。

2条回答 默认 最新

相关推荐 更多相似问题