weixin_48257379 2021-12-18 18:33 采纳率: 0%
浏览 39

使用pip安装 sklearn库,有所要求的库,版本也符合。为什么安装不上


C:\Users\asus>pip install -U scikit-learn
Requirement already up-to-date: scikit-learn in c:\users\asus\anaconda3\lib\site-packages (1.0.1)
Requirement already satisfied, skipping upgrade: threadpoolctl>=2.0.0 in c:\users\asus\anaconda3\lib\site-packages (from scikit-learn) (2.1.0)
Requirement already satisfied, skipping upgrade: scipy>=1.1.0 in c:\users\asus\anaconda3\lib\site-packages (from scikit-learn) (1.5.2)
Requirement already satisfied, skipping upgrade: numpy>=1.14.6 in c:\users\asus\anaconda3\lib\site-packages (from scikit-learn) (1.21.4)
Requirement already satisfied, skipping upgrade: joblib>=0.11 in c:\users\asus\anaconda3\lib\site-packages (from scikit-learn) (0.17.0)
  • 写回答

2条回答

      报告相同问题?

      相关推荐 更多相似问题

      问题事件

      • 创建了问题 12月18日

      悬赏问题

      • ¥15 matlab绘制二维偏微分方程
      • ¥15 AHK如何设置一个按键手工插入延迟
      • ¥15 我不知道怎么说,也不知道怎么写
      • ¥20 oracle需要把blob(在不截取的条件下)完整转为varchar2类型
      • ¥15 c语言九宫格问题纠错
      • ¥15 数值方法(MATLAB版)第四版课后习题求解
      • ¥15 关于#java#的运行时间过长问题,如何解决?
      • ¥15 R包安装过程中出现了错误
      • ¥15 android 类似辅助筛选软件得实现
      • ¥40 pyqt5主界面跳转实现pandas运用