pom.xml文件中依赖包的版本控制问题

想把selenium添加到项目中去做个线上实时爬虫,结果把依赖添加后,版本
控制不起作用如图:

图片说明

下载下来的jar是这样的:

图片说明
因版本不一致导致程序运行报错。。。。求解决

1个回答

你的版本控制指指定了 selenum-java 的版本,其他依赖版本并没有指定,吧其他模块的 jar 都指定一下试试。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问