Java永远的神_ 2021-12-28 09:41 采纳率: 97.7%
浏览 363
已结题

使用vue脚手架创建Vue项目的时候,怎么指定vue的版本?

默认是直接创建最新的版本,我想指定版本,但是脚手架中只有vue2和vue3的选项,没有具体版本号的选项

  • 写回答

1条回答 默认 最新

  • 半盏 · 花凋 2021-12-28 09:57
    关注

    vue2:npm install --global vue-cli@x.x.x
    vue3:npm install -g @vue/cli@x.x.x

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 1月5日
  • 已采纳回答 12月28日
  • 创建了问题 12月28日

悬赏问题

  • ¥25 activeMq在同服务器centos8下消费很慢
  • ¥20 为什么zynq CAN IP 无法进入config配置模式,XCan_SelfTest函数失效?
  • ¥15 Pycharm中程序直接运行可以但进入调试报错
  • ¥15 MATLAB动图问题
  • ¥15 有段代码不知道怎么理解,const isToken = (config.headers || {}).isToken === false
  • ¥15 我的显卡支持CUDA最高版本是12.3,这个版本也支持VS 2022 17.0这种情况下如果我想下载CUDA11.8,需要下载旧版本的VS2022吗
  • ¥15 pointnet2包安装
  • ¥20 射频功率问题,解答者有酬谢!
  • ¥80 构建降雨和积水的预测模型
  • ¥15 #Qt Transform setTransform()在鼠标拖动移动视角是一致在原地不动,无法变换视角(细微观察似乎视图有在原地抖动),无法变换视角(细微观察似乎视图有在原地抖动)