mxnet自动安装numpy 1.14.6,导致 importError(无法加载multiarray模块)

本人需要安装mxnet,而pip安装时,会自动卸载新版本numpy,重新安装1.14.6版本numpy,安装后numpy报错。于是本人卸载了mxnet和numpy进行测试。单独安装1.14.6版本numpy出错:

windows平台,安装正常:pip install -i https://pypi.tuna.tsinghua.edu.cn/simple numpy==1.14.6

import numpy出错:图片说明

新版本numpy正常安装后可以使用,但numpy 1.14.6出错。我的python是3.6版本的。请问这是什么原因?或者如何让mxnet不使用numpy 1.14.6?(经测试,安装1.16.3版本numpy后,mxnet也无法使用)

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问