珍妮玛·戴金
2022-01-07 13:00
采纳率: 100%
浏览 63

前端Vue安装html-wabpack-plugin插件时报错

在安装前端Vue插件html-wabpack-plugin的时候报如下错误,大家伙有谁知道如何解决的麻烦帮个忙

img

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

3条回答 默认 最新

  • 崽崽的谷雨 2022-01-07 13:08
    最佳回答

    用cnpm试试 。 报错是 html-wabpack-plugin@5.3.2 不在 注册表中 。
    但我看了一下 有这个 版本

    你运行 一下这个 npm view html-webpack-plugin versions
    会发现 没有这个版本 你只需要 换一个 有的版本就好了

    评论
    解决 无用
    打赏 举报 编辑记录
查看更多回答(2条)

相关推荐 更多相似问题