当场气晕
2022-01-12 18:35
采纳率: 100%
浏览 14

请问下怎么正确的在build.gradle加入代码,让我能够使用recyclerview

img

img

img

教程里说要在build.gradle里输入一行代码
'com.android.support:recyclerview-v7:25.3.1'
其中后面的版本号和上面写的版本号一样。
但是我的build.gradle没有这个版本号。
请问下怎么解决这个问题呀。不然我用不了recyclerview太痛苦了,我到处百度找不到方法

然后在Add Library Dependency里直接搜索recyclerview我也搜不到

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

1条回答 默认 最新

  • 立青_ 2022-01-12 18:49
    最佳回答

    什么叫build.gradle没有这个版本号?
    写上依赖

    implementation 'androidx.recyclerview:recyclerview:1.0.0'
    

    再同步下gradle不就行了?

    评论
    解决 1 无用
    打赏 举报 编辑记录

相关推荐 更多相似问题