啥都不会的中年小白 2022-01-14 11:18 采纳率: 62.5%
浏览 42
已结题

python3虚拟环境SQLite3版本显示过低问题

(ll_env) [root@deng learning_log]# sqlite3 --version
3.36.0 2021-06-18 18:36:39 5c9a6c06871cb9fe42814af9c039eb6da5427a6ec28f187af7ebfb62eafa66e5
(ll_env) [root@deng learning_log]#
我已经装了比较新版本的sqlite3
但是为什么
执行:(ll_env) [root@deng learning_log]# python3 manage.py migrate
django.core.exceptions.ImproperlyConfigured: SQLite 3.8.3 or later is required (found 3.7.17).

  • 写回答

1条回答 默认 最新

  • heianduck 2022-01-14 13:42
    关注

    你用pip list 看下sqlite3的版本。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论

报告相同问题?

问题事件

  • 系统已结题 10月7日
  • 已采纳回答 9月29日
  • 创建了问题 1月14日

悬赏问题

  • ¥15 安卓数据提交之后格式不对
  • ¥15 需要数据库运行的图片
  • ¥15 如何获取vue-video-editor?
  • ¥100 vs2019 mfc程序如何实现64*64/48*48大小的真彩色工具栏
  • ¥15 全志v3s耳机音频输出口怎么外接功放
  • ¥15 华为ensp使用基本ACL限制公司网络访问
  • ¥15 帮我做下照片上的PLC题
  • ¥15 labview2022 使用modbus报缺少依赖?
  • ¥15 谷歌地图是不是不开通结算功能,api会使用不了哦
  • ¥15 unity腾讯云对象存储机型适配