正在加油的(ง •̀_•́)ง 2022-02-23 23:38 采纳率: 100%
浏览 49
已结题

nodejs与npm版本不符,并且npm更新报错

在官网下载nodejs v16.14.0版本t和其他版本时,npm版本都是4.0.2,并且无法更新,卸载重新安装 ,npm的版本还是4.0.2,导致版本不匹配一直报错,感谢!

img

  • 写回答

3条回答 默认 最新

  • Yu-yyyyyy 2022-02-24 14:30
    关注

    node和npm删干净 再重装就好了 使用where node 和 where npm 看看都在哪

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(2条)

报告相同问题?

问题事件

  • 系统已结题 3月29日
  • 已采纳回答 3月21日
  • 创建了问题 2月23日

悬赏问题

  • ¥15 调用函数时,无关变量的改变引起函数值的改变
  • ¥15 xy坐标转化为经纬度坐标
  • ¥15 一般三角模糊数的上界值和下届值取中值的多少比较合理?
  • ¥15 关于#python#的问题,请各位专家解答!
  • ¥20 Hbase启动失败,无法启动HMaster
  • ¥15 sqpingboot在父模块已经引入了mybatisplus 在子组件不写版本号还是报错
  • ¥20 Lumerical FDTD solutions 中模型的相对阻抗,有效介电常数和有效磁导率的实部和虚部的数据如何获得?
  • ¥100 sql reporting service 远程smtp服务器配置支持
  • ¥15 ppyoloe_r带角度目标检测,loss_cls没法收敛
  • ¥15 淘宝交易指数如何解读,其关联的数据指标是什么