柰茶
2019-06-07 16:45
采纳率: 45%
浏览 1.6k

如何在高版本的tomcat下运行低版本的项目

如何在配置有高版本tomcat的Eclipse内将低版本的项目抛弃来,比如说我的Eclipse配置tomcat是9.0,我得怎么将8.0的项目抛弃来,直接导入是这样的。
图片说明

打开项目的xml,Tomcat9.0跑出来的版本是version = "4.0",而需要导入的项目版本version = "2.5"。求助前辈们如何破?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

2条回答 默认 最新

  • TiAmo_SY 2019-06-07 18:29
    已采纳

    可以设置环境变量添加classpath到CATALINE_HOME/bin/tomcat-juli.jar,Tomcat默认启动会自动加载。
    classpath=……;%CATALINA_HOME%\bin\tomcat-juli.jar;

    点赞 打赏 评论
  • 毕小宝 2019-06-08 21:02

    版本不一致不太好弄,还是建议用一致的环境吧。

    点赞 打赏 评论

相关推荐