阝玨 2022-03-21 15:10 采纳率: 50%
浏览 14
已结题

sts用jacoco时报错remotetestrunner:unsupport major.minor version 52

今天在sts上装了个jacoco看一下覆盖率,报了这个错,然后我看了所有能改jdk版本的地方,都是1.7。
后面我用eclipse的jacoco跑同样的这个项目,却没有报错。不知道什么情况,希望得到帮助,谢谢了

img

img

  • 写回答

1条回答 默认 最新

报告相同问题?

问题事件

  • 系统已结题 7月7日
  • 已采纳回答 6月29日
  • 创建了问题 3月21日

悬赏问题

  • ¥30 informer时间序列预测
  • ¥20 SSR引物多态性分析
  • ¥15 大漠插件在Win11易语言注册调用和免注册灵异事件,VS上注册调用完全没问题
  • ¥15 Addressable缓存机制做热更新的问题
  • ¥15 微信开发者工具vant组件
  • ¥15 iPhone iCloud云盘资料删除,MAC丢失50多G桌面资料
  • ¥20 希望各位学长可以给我答疑
  • ¥20 Linux实现: 客户端(cli01)通过TCP(或UDP)连接到聊天服务器(serv)进行聊天。
  • ¥15 (标签-matlab|关键词-m3)
  • ¥20 自制cifar10数据集,生成的batch缺少key:b