Super丹º 2022-03-23 17:34 采纳率: 100%
浏览 989
已结题

Android Studio报错:Gradle sync failed: You must specify a URL for a Maven repository.

问题遇到的现象和发生背景

各位朋友,弄了几天了,网上搜了都没有看到类似的,怎么才能配置成功?

问题相关代码,请勿粘贴截图

Gradle sync failed: You must specify a URL for a Maven repository.
说我Gradle同步失败:你必须指定一个Maven存储库URL。

运行结果及报错内容

img

我的解答思路和尝试过的方法

百度了好多配置Maven的,配置了这个,还是没有解决:

img

我想要达到的结果

有朋友知道怎么解决吗?

  • 写回答

3条回答 默认 最新

  • 不会写代码的猴子 Android领域优质创作者 2022-03-23 17:48
    关注

    不需要这么多。
    默认的就行,再加个

    maven{url 'https://jitpack.io'}
    
    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论 编辑记录
查看更多回答(2条)

报告相同问题?

问题事件

  • 系统已结题 4月1日
  • 已采纳回答 3月24日
  • 创建了问题 3月23日

悬赏问题

  • ¥15 如何对参数分析结构进行绘图
  • ¥15 做一个满足376和698规约的集中器程序
  • ¥50 python如何用抖音这个接口输入抖音ID查询用户信息
  • ¥30 关于移动Web网页使用TinyMCE富文本编辑器上传图片后的光标定位、压缩等几个问题如何解决:
  • ¥40 activeMq在同服务器centos8下消费很慢
  • ¥20 为什么zynq CAN IP 无法进入config配置模式,XCan_SelfTest函数失效?
  • ¥15 Pycharm中程序直接运行可以但进入调试报错
  • ¥15 MATLAB动图问题
  • ¥15 有段代码不知道怎么理解,const isToken = (config.headers || {}).isToken === false
  • ¥15 我的显卡支持CUDA最高版本是12.3,这个版本也支持VS 2022 17.0这种情况下如果我想下载CUDA11.8,需要下载旧版本的VS2022吗