Android Studio明明依赖都安装的好好的,为什么一直出现“Gradle project sync failed”?

刚刚安装Android Studio3.4.1,各种问题不断,现在每新建一个项目都会出现如图9个error:
图片说明
说unable to resolve dependency for xxx,但是我看dependency安装的好好的,如图:
图片说明

有大神解释一下为什么吗?

3个回答

终于解决了,是因为gradle设置了代理,找到gradle.properties文件,删除就行了。

看看自己装没装sdk,然后gradle版本有没有冲突,

baidu_39630823
旋转の洛仑兹 装SDK了,gradle版本是5.1.1,怎么看是否冲突呢?
7 个月之前 回复

没有用啊,报错的莫名其妙

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问