m0_66842505 2022-05-05 20:17 采纳率: 33.3%
浏览 48
已结题

VB6引用AutoCad对象库问题

用VB6编的小程序,需要连接autocad软件,我引用AutoCad 2010 Type Library后只能打开AutoCad 2010这个版本的AutoCad软件,比这个版本低的也不能打开。这是什么原因呢?有什么方法可以通过引用一个AutoCad对象库,可以打开不同版本的AutoCad软件?

  • 写回答

4条回答 默认 最新

  • soar3033 2022-05-11 22:11
    关注

    当然不行了,每个版本的dll里的对象模型是有差别的。所以不可能一个对象库各个版本通吃。
    不然也没有更新版本的意义了不是。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(3条)

报告相同问题?

问题事件

  • 系统已结题 5月23日
  • 已采纳回答 5月15日
  • 赞助了问题酬金10元 5月8日
  • 创建了问题 5月5日

悬赏问题

  • ¥15 开发一个小区生态的小程序
  • ¥15 MddBootstrapInitialize2失败
  • ¥15 LCD Flicker
  • ¥15 Spring MVC项目,访问不到相应的控制器方法
  • ¥15 esp32在micropython环境下使用ssl/tls连接mqtt服务器出现以下报错Connected on 192.168.154.223发生意外错误: 5无法连接到 MQTT 代理,如何解决?
  • ¥15 关于#genesiscsheel#的问题,如何解决?
  • ¥15 Android aidl for hal
  • ¥15 STM32CubeIDE下载程序报错
  • ¥15 微信好友如何转变为会员系统?(相关搜索:小程序)
  • ¥15 c# 直接使用c++ 类库文件