kabudada
2022-06-10 10:24
采纳率: 50%
浏览 79

antdesignpro运行报错,如何解决?

问题遇到的现象和发生背景

ant design pro 5 ,完整版

问题相关代码,请勿粘贴截图

启动项目报

运行结果及报错内容

[MFSU] require('D:/work/project/demo/ddom-middle-platform/node_modules/@umijs/plugin-ui-blocks/lib/sdk/flagBabelPlugin/GUmiUIFlag.js') found in D:\work\project\demo\ddom-middle-platform\src.umi\umi.ts, which will broken the MFSU prebuild match, please change to esm module
import.
[MFSU] require('D:/work/project/demo/ddom-middle-platform/node_modules/@umijs/preset-ui/lib/bubble') found in D:\work\project\demo\ddom-middle-platform\src.umi\umi.ts, which will broken the MFSU prebuild match, please change to esm module import.

我的解答思路和尝试过的方法

根据提示修改了.umi的引用方式,但是因为.umi是自动生成的,所以没法修改

我想要达到的结果

为啥会报错呢~

2条回答 默认 最新

相关推荐 更多相似问题