hh21112284
2022-06-28 10:12
采纳率: 0%
浏览 33

spring升级struts报错

由于安全考虑,需要将spring升级到4.3.17版本,原版本是4.0.9,替换完spring包后,struts-default.xml:90:72报错。struts2版本是2.5.30的。
将spring包替换完后如下所示

img

运行后报错如下所示:

img

struts-default.xml:90:72内容如下所示:

img

请问下各位吴彦祖有谁遇到过这种情况吗?怎么解决的?感谢!

3条回答 默认 最新

相关推荐 更多相似问题