精英干员瑕光 2022-07-11 15:23 采纳率: 76.5%
浏览 66
已结题

python3.7安装jupyter

32位的python3.7无法安装python,已经尝试jupyter-1.0.0-py2.py3-none-any.whl , jupyterlab-3.4.3-py3-none-any.whl 与直接pip安装,也尝试过更新升级pip。但一直报该错误,未能在网上搜到解决方案,请教解决方法。

img

  • 写回答

2条回答 默认 最新

  • 快乐小土狗 2022-07-11 15:49
    关注

    你看看有没有jupyter的依赖包,没有的话,先安装依赖在安装jupyter
    https://www.csdn.net/tags/MtTaMg0sMTI0NDAzLWJsb2cO0O0O.html

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 7月20日
  • 已采纳回答 7月12日
  • 创建了问题 7月11日

悬赏问题

  • ¥15 一个识别内容的自动化脚本程序
  • ¥15 anaconda虚拟python环境部署langchain-chatchat报错
  • ¥20 matlab有约束条件下的多元函数求最小值
  • ¥50 如何隐藏网页弹出框的url地址栏
  • ¥20 metropolis算法模拟二维ising模型来计算磁化强度,fortran
  • ¥15 uniapp-typescript-vue报错
  • ¥15 oracle强制关机以后报错01033
  • ¥15 给Chat with RTX添加语言模型时遇到问题
  • ¥15 oracle修复,怎么根据日志修复呀?
  • ¥15 使用Stable Diffusion时出现错误