香浓布朗 2022-07-30 19:18 采纳率: 100%
浏览 244
已结题

ensp策略路由不生效

问题遇到的现象和发生背景

ensp策略路由,不生效,检查了几遍,找不到原因

img

问题相关代码,请勿粘贴截图

sys
Enter system view, return user view with Ctrl+Z.
[AR1]dis cu
[V200R003C00]
#
sysname AR1
#
board add 0/4 1GEC
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
drop illegal-mac alarm
#
undo info-center enable
#
set cpu-usage threshold 80 restore 75
#
acl number 3000
rule 5 permit ip source 192.168.1.0 0.0.0.255 destination 8.8.8.8 0
acl number 3001
rule 5 permit ip source 192.168.2.0 0.0.0.255 destination 8.8.8.8 0
#
traffic classifier DX operator or
if-match acl 3000
traffic classifier LT operator or
if-match acl 3001
#
traffic behavior LTA
redirect ip-nexthop 10.0.13.3
traffic behavior DXA
redirect ip-nexthop 10.0.12.2
#
traffic policy DXAB
classifier DX behavior DXA
traffic policy LTAB
classifier LT behavior LTA
#
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 192.168.1.254 255.255.255.0
traffic-policy DXAB inbound
#
interface GigabitEthernet0/0/1
ip address 192.168.2.254 255.255.255.0
traffic-policy LTAB inbound
#
interface GigabitEthernet0/0/2
ip address 10.0.12.1 255.255.255.0
#
interface GigabitEthernet4/0/0
ip address 10.0.13.1 255.255.255.0
#
interface NULL0
#
ospf 1
area 0.0.0.0
network 0.0.0.0 255.255.255.255
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return

运行结果及报错内容

PC1>tracert 8.8.8.8

traceroute to 8.8.8.8, 8 hops max
(ICMP), press Ctrl+C to stop
1 192.168.1.254
2 10.0.12.2
3 8.8.8.8

PC2>tracert 8.8.8.8

traceroute to 8.8.8.8, 8 hops max
(ICMP), press Ctrl+C to stop
1 192.168.2.254
2 10.0.12.2
3 8.8.8.8

我的解答思路和尝试过的方法

尝试过ACL是否正确,修改了ACL内容,可以影响到PC的连通性,ACL是生效的

我想要达到的结果

PC1 走上面
PC2 走下面
代码哪里错了呢?求解答

  • 写回答

2条回答 默认 最新

  • 优质网络系统领域创作者 网络领域新星创作者 2022-07-30 19:48
    关注

    策略路由吓一跳不要写地址,这个地址路由器应该找不到,写接口,直接送给接口

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 8月7日
  • 已采纳回答 7月30日
  • 创建了问题 7月30日

悬赏问题

  • ¥100 iOS开发关于快捷指令截屏后如何将截屏(或从截屏中提取出的文本)回传给本应用并打开指定页面
  • ¥15 unity连接Sqlserver
  • ¥15 图中这种约束条件lingo该怎么表示出来
  • ¥15 VSCode里的Prettier如何实现等式赋值后的对齐效果?
  • ¥15 流式socket文件传输答疑
  • ¥20 keepalive配置业务服务双机单活的方法。业务服务一定是要双机单活的方式
  • ¥50 关于多次提交POST数据后,无法获取到POST数据参数的问题
  • ¥15 win10,这种情况怎么办
  • ¥15 如何在配置使用Prettier的VSCode中通过Better Align插件来对齐等式?(相关搜索:格式化)
  • ¥100 在连接内网VPN时,如何同时保持互联网连接