面向百度~~ 2022-08-10 10:11 采纳率: 33.3%
浏览 186
已结题

vue.ui创建项目为什么不能选择vue版本

vue.ui创建项目为什么不能选择vue版本,还是系统已经默认某个版本了?

img

img

  • 写回答

2条回答 默认 最新

  • 面向百度~~ 2022-08-10 10:25
    关注

    找到原因了,脚手架版本过低
    解决方法:

    npm uninstall vue-cli -g
    npm install -g @vue/cli
    
    
    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 8月18日
  • 已采纳回答 8月10日
  • 创建了问题 8月10日

悬赏问题

  • ¥60 版本过低apk如何修改可以兼容新的安卓系统
  • ¥25 由IPR导致的DRIVER_POWER_STATE_FAILURE蓝屏
  • ¥50 有数据,怎么建立模型求影响全要素生产率的因素
  • ¥50 有数据,怎么用matlab求全要素生产率
  • ¥15 TI的insta-spin例程
  • ¥15 完成下列问题完成下列问题
  • ¥15 C#算法问题, 不知道怎么处理这个数据的转换
  • ¥15 YoloV5 第三方库的版本对照问题
  • ¥15 请完成下列相关问题!
  • ¥15 drone 推送镜像时候 purge: true 推送完毕后没有删除对应的镜像,手动拷贝到服务器执行结果正确在样才能让指令自动执行成功删除对应镜像,如何解决?