亦行460 2022-09-16 16:22 采纳率: 100%
浏览 31
已结题

eclipse上运行applet

代码正确,在别人的电脑上能运行。但是自己的运行的时候就会出错。是jdk版本太新了吗,求解答

img

img

  • 写回答

1条回答 默认 最新

  • 超 级 码 里 奥 2022-09-18 13:33
    关注

    有可能JDK下载不完整(建议使用JDK1.8(新版本不太稳))

    望采纳

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论 编辑记录

报告相同问题?

问题事件

  • 系统已结题 9月28日
  • 已采纳回答 9月20日
  • 创建了问题 9月16日

悬赏问题

  • ¥15 u盘问题:盘符不显示 无媒体
  • ¥50 R语言读取nc按月均值转为tif
  • ¥30 智能车串级pid调参
  • ¥15 visual studio code翻译老是错误
  • ¥20 卫星测高数据的高程转换
  • ¥15 爬取招聘网站数据信息
  • ¥15 安装完tensorflow,import tensorflow as tf后报错,如何解决?
  • ¥15 ultralytics库导出onnx模型,模型失去预测能力
  • ¥15 linux下点对点协议连接2个USB串口的硬件流量控制问题
  • ¥15 SQL数据自动生成问题