运行android项目时报错:The specified Gradle distribution xxx does not exist.

图片说明

运行项目时报这个错误,百度都找不到解决方案,求大佬指点。
图片说明
图片说明

1个回答

检查你的build.gradle文件,看看里面是不是配置的5.1.1版本的gradle,如果是,可以改低点,或者你去下载下来后放到androidstudio的安装目录里面去


图片说明

as_csdn
取个什么名字好。 回复weixin_40824014: 帮到你就好,请采纳,谢谢!
11 个月之前 回复
weixin_40824014
weixin_40824014 回复流浪_过客: 原来是这样,改了之后对了耶。谢谢!!
11 个月之前 回复
as_csdn
取个什么名字好。 回复weixin_40824014: 你第二章图的配置不太对,那个版本指的是Android Plugin Version,你写5.1.1可能并不存在这个版本,你改成3.2.0试试,我贴个图
11 个月之前 回复
weixin_40824014
weixin_40824014 回复流浪_过客: 已贴,应该是这两吧
11 个月之前 回复
as_csdn
取个什么名字好。 回复weixin_40824014: 把配置文件的图贴上来
11 个月之前 回复
weixin_40824014
weixin_40824014 看了下build.gradle里面配置的不是5.1.1,把它改了之后再运行,显示ERROR: E:\Android\.gradle\wrapper\dists\gradle-5.1.1-all\97z1ksx6lirer3kbvdnh7jtjg\gradle-5.1.1-all.zip.lck (拒绝访问。)
12 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐