大国工匠普拉斯金 2022-10-09 21:44 采纳率: 75%
浏览 449
已结题

vscode中volar和vue-tsc版本版本冲突如何解决?

最近更新了volar,vscode右下角出现黄色警告

img


警告内容是:❗ vue-tsc version different
The Vue Language Features (Volar) version is 1.0.1, but workspace vue-tsc version is 0.34.17, there may have different type checking behavior.
下面是警告截图:

img

我在网络上找了一下,目前还没有能够解决的方法,请问一下各位有人知道如何解决这个冲突吗?

  • 写回答

2条回答 默认 最新

  • 佚名程序员 2022-10-10 12:48
    关注

    把那插件提示关了吧没卵用,他这提示的无关紧要的

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 10月18日
  • 已采纳回答 10月10日
  • 创建了问题 10月9日

悬赏问题

  • ¥15 有人能看一下我宿舍管理系统的报修功能该怎么改啊?链表那里总是越界
  • ¥15 cs loadimage运行不了,easyx也下了,没有用
  • ¥15 r包runway详细安装教程
  • ¥15 Html中读取Json文件中数据并制作表格
  • ¥15 谁有RH342练习环境
  • ¥15 STM32F407 DMA中断问题
  • ¥15 uniapp连接阿里云无法发布消息和订阅
  • ¥25 麦当劳点餐系统代码纠错
  • ¥15 轮班监督委员会问题。
  • ¥20 关于变压器的具体案例分析