云岫丷 2019-09-06 11:16 采纳率: 100%
浏览 2103
已采纳

导入自己打包的安卓AAR之后在unity内运行提示android.support.v4.app.ActivityCompat找不到

在sdk内写了获取权限的代码图片说明
然后点击了build project 将这个aar包导入unity之后 到运行这段代码的时候会报错
图片说明

求解如何解决

  • 写回答

3条回答 默认 最新

  • 云岫丷 2019-09-06 14:25
    关注

    这个电脑之前也打包过aar 所以不是环境变量这种问题 因为说v4包没有 所以我在android studio的这个项目的libs里复制了个v4包进去 问题就解决了

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(2条)

报告相同问题?

悬赏问题

  • ¥15 基于bert-base-chinese的中文文本处理
  • ¥15 高价求抖音抓包技术,抖音抓包无网络问题
  • ¥15 【matlab】已知功率谱密度反求时域信号
  • ¥15 mindspore项目_模型适配
  • ¥15 openstack使用cinder后,实例运行时分配的总空间不能大于ceph的总空间
  • ¥15 [pcl::PLYWriter::writeASCII] Error during opening (?鶂?)!
  • ¥15 得到XY两轴的数据如何绘制成圆,输入整形器
  • ¥29 PHP读取PDF文件添加多个数字签名
  • ¥25 联邦学习vgg修改最后一个全连接层报错(默认是1000个输出,我的改为11就报错,改为200就没问题)
  • ¥15 maple画图问题,为什么会是这样