绿水寒烟 2023-03-14 15:14 采纳率: 83.3%
浏览 13
已结题

安装hoorayos composer出现错误,php5.4

安装hoorayos ,
配置好环境之后

出现Composer 2.3.0 dropped support for autoloading on PHP <5.6 and you are running 5.4.16, please upgrade PHP or use Composer 2.2 LTS via "composer self-update --2.2". Aborting.
怎么处理

  • 写回答

2条回答 默认 最新

  • threenewbee 2023-03-15 00:10
    关注

    Composer 2.3.0 dropped support for autoloading on PHP <5.6
    版本不匹配造成的

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 3月23日
  • 已采纳回答 3月15日
  • 创建了问题 3月14日

悬赏问题

  • ¥15 关于vmprotect3.8.4虚拟文件一项
  • ¥15 在不用IT调试的情况下怎样能连外网
  • ¥20 C#调用虚拟键盘TabTip.exe
  • ¥15 Qt4代码实现下面的界面
  • ¥15 CCS离散化传递函数与仿真不一致
  • ¥15 prism提示我reinstall prism 如何解决
  • ¥15 asp.core 权限控制怎么做,需要控制到每个方法
  • ¥20 while循环中OLED显示中断中的数据不正确
  • ¥15 这个视频里的stm32f4代码是怎么写的
  • ¥15 JNA调用DLL报堆栈溢出错误(0xC00000FD)