小困芒 2023-04-15 11:46 采纳率: 60%
浏览 16
已结题

关于#网络协议#的问题:单交换机vlan配置

img


这个在eNSP里面这个具体怎么做呀,display vlan输出怎么做😷

  • 写回答

2条回答 默认 最新

  • 社区专家-Monster-XH 2023-04-15 11:58
    关注

    基于Monster 组和GPT的调写:
    1创建 VLAN

    在交换机命令行界面中,输入以下命令创建 VLAN:

    
    vlan 10
    vlan 20
    
    

    2配置 VLAN 接口

    在交换机命令行界面中,输入以下命令为 VLAN 创建接口,并配置 IP 地址:

    
    interface Vlanif10
    ip address 192.168.10.1 24
    
    interface Vlanif20
    ip address 192.168.20.1 24
    
    
    

    3配置端口 VLAN 成员

    在交换机命令行界面中,输入以下命令将端口划分到相应的 VLAN:

    
    
    interface GigabitEthernet0/0/1
    port link-type access
    port default vlan 10
    
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan 10
    
    interface GigabitEthernet0/0/3
    port link-type access
    port default vlan 20
    
    interface GigabitEthernet0/0/4
    port link-type access
    port default vlan 20
    
    

    4检查配置结果

    在交换机命令行界面中,输入以下命令检查 VLAN 配置结果:

    display vlan
    
    

    将输出结果截图保存,作为作业提交。

    本回答被题主选为最佳回答 , 对您是否有帮助呢?
    评论
查看更多回答(1条)

报告相同问题?

问题事件

  • 系统已结题 5月1日
  • 已采纳回答 4月23日
  • 创建了问题 4月15日

悬赏问题

  • ¥20 Yolov5训练报错
  • ¥15 Unity发布gzip压缩的webgl之后让浏览器可以正常显示画面
  • ¥15 有没有人知道这种提示怎么关?现在不做ts项目了不知道咋关了,求解,现在我以前的js项目都是这种提示了
  • ¥15 为什么mysql做了碎片化处理data_free还是很高
  • ¥15 single positional indexer is out-of-bounds
  • ¥15 LSTM 模型数据量需要多少?
  • ¥15 mysql数据抓包开发报表
  • ¥15 linux系统下安装office打不开
  • ¥20 rsync脚本分发错误,文件不齐全
  • ¥15 labview顺序结构与时间延时