PhpStorm xdebug - 等待与ide键的传入连接

我遇到问题</ p>

  xampp-laravel-xdebugger  -phpstorm 
</ code> </ pre>

有效。</ p>

得到</ p>

  PhpStorm xdebug  -  等待使用ide键'17269'进行连接
</ code> </ pre>

我的配置</ p>

< / a> </ p>

</ p>

< / p>

</ p>

我做了所有这些 xdebug通过放置我的 php.ini </ code>我被告知要做,确切地说:</ p>

</ p> \ n

做了所有事情。</ p>

我在StackOverflow上为这个和其他网站寻找其他主题,尝试了很多解决方案,并且不起作用。 像xdebug配置中的'可以接受外部路径'的解决方案,使用端口9000,在PhpStorm上的服务器配置中勾选“使用路径映射”,在新的10个xdebug设置中放置php ini ...,没有任何帮助</ p>

我不知道该怎么做</ p>
</ div>

展开原文

原文

I have problem with making

xampp-laravel-xdebugger-phpstorm 

works.

Got

PhpStorm xdebug - Waiting for incoming connection with ide key '17269'

My config below

enter image description here

enter image description here

enter image description here

enter image description here

I did all that on xdebug by placing my php.ini I was told to do, exactly:

enter image description here

Did everything.

And I looked for others topics on StackOverflow for this and other websites, tried many solutions, and doesn't work. Solutions like ticking 'can accept external path' in xdebug config, using port 9000, ticking 'use path mapping' in server config on PhpStorm, placing in php ini things like new 10 xdebug settings itd..., nothing helps

I do not know what to do more

dream989898
dream989898 或者你可能想看看这个答案,这是一个关于如何使用PHPStormstackoverflow.com/questions/45019201/...设置XDebug的教程。
大约 3 年之前 回复
dongmiao260399
dongmiao260399 请尝试以下设置:gist.github.com/odan/1abe76d373a9cbb15bed
大约 3 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐