qq_38376345
qq_38376345
采纳率0%
2019-09-23 21:36 浏览 230

tomcat7和jdk6 怎么实现redis管理session啊

项目使用tomcat7.0.54 jdk版本1.6.0_41 使用redis 管理session 报51 jdk如果换成1.7是可以的 ,但是不能换 这个要怎么解决啊

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

2条回答 默认 最新

  • wojiushiwo945you 毕小宝 2019-09-24 09:02

    那需要找 Redis 支持 JDK 1.6 的版本了,而且现在 Java 13 都出来了,还是要接受新版本,使用新特性的。
    高版本里面确实有很多好用的特性的。

    点赞 1 评论 复制链接分享
  • caozhy 从今以后生命中的每一秒都属于我爱的人 2019-09-23 23:54

    这个不能换的话,只能分别用docker安装两个jdk到两个容器里面了。

    点赞 评论 复制链接分享

相关推荐