Magento 1.9.1.0更新PHP和Mysql

我在一个虚拟min的专用服务器上安装了magento 1.9.1.0。一切正常但是我注意到了 我的服务器运行Mysql版本5.1.73和PHP版本5.3.3。 我想用magento建议更新它们。 我是否会对网站有问题?
我想升级到PHP 5.5和Mysql 5.6但我担心现有网站升级后是否有效。
任何人都可以帮忙吗?
谢谢你</ p>
</ DIV>

展开原文

原文

I have an installation of magento 1.9.1.0 in a dedicated server with virtual min.Everything works ok but I noticed that my server runs Mysql version 5.1.73 and PHP version 5.3.3 . I want to update them in what magento suggests. Will I have problems with the site? I want to upgrade to PHP 5.5 and Mysql 5.6 but I am afraid for my existing site if it works after the upgrade. Can anyone help? Thank you

duanfei8897
duanfei8897 我会做....谢谢你的建议!
4 年多之前 回复
douchao1957
douchao1957 没问题:)您可能想阅读如何询问更多信息。
4 年多之前 回复
dragon8002
dragon8002 谢谢你,对不起......我是新来的,我正在学习。
4 年多之前 回复
douzhi4830
douzhi4830 请注意,将答案标记为已接受是指示问题已解决的方式,请勿在标题中使用“已解决”进行编辑:)
4 年多之前 回复

1个回答



Magento 1.9.1.0版本支持PHP 5.4&amp; 5.5 http://magento.com/resources/system-requirements http://magento.com/resources/previous-magento-system-requirements 了解以前的要求。 如您所见,Magento还支持MySQL 5.6(我们的许多商店运行它,或者Percona)。</ p>
</ div>

展开原文

原文

Magento version 1.9.1.0 direectly supports PHP 5.4 & 5.5 http://magento.com/resources/system-requirements and http://magento.com/resources/previous-magento-system-requirements for previous requirements. As you can see, Magento also supports MySQL 5.6 (and many of our stores run it, or Percona).

drd94483
drd94483 是。 Magento支持这些版本,因此只要你升级并且MySQL 5.6和PHP 5.5工作,那么你就不会遇到Magento的任何问题。
大约 5 年之前 回复
doujiangqu2823
doujiangqu2823 我知道magento支持这些版本....问题是如果我用这些版本升级服务器将magento继续工作? 我之前从未这样做过
大约 5 年之前 回复
立即提问