wyjt7013
2019-09-29 17:15
采纳率: 100%
浏览 1.1k
已采纳

centos7+python3.7安装mod_wsgi时发生错误

各位大神:我在开发过程中需要将django部署到apache上,操作系统是centos7,pthony版本是3.7,已经装了httpd(apache),pip版本是19.2.3。使用pip3 install mod_wsgi命令后出现如下错误,如何解决?图片说明图片说明

  • 写回答
  • 好问题 提建议
  • 追加酬金
  • 关注问题
  • 邀请回答

3条回答 默认 最新

  • 502203305 2019-09-30 11:57
    最佳回答

    你的python怎么装的?看错误是python的问题,编译的时候libpython3.7m.a里面的所有的.o编译的时候应该是PIC类型的,
    链接的时候链接不上。你可以选择卸载了之后通过命令安装3.6版本,yum install python36

    评论
    解决 无用
    打赏 举报
查看更多回答(2条)

相关推荐 更多相似问题