2016-03-15 14:46 浏览 47

使用Composer 3.1版安装CakePHP。*

My problem is that not all server run PHP 5.6 or above. So I need use a older version of CakePHP 3.1.* that support PHP 5.5.*/5.4.* .

The problem is the Composer install solution:

composer create-project --prefer-dist cakephp/app:3.1.9 demo

Gives me an error:

Could not find package cakephp/app with version 3.1.9

I have tried other version (3.1.11/12/10) without success. Is there a way or do I need to download the releases manually from GitHub every time?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 复制链接分享
  • 邀请回答

1条回答 默认 最新