sfDependantSelectPlugin“没有可用于插件的版本......”

安装sfDependentSelectPlugin-0.1.6时,我们会发现如下通知:</ p>

< p> [[[没有可用于插件“sfDependantSelectPlugin”状态“稳定”]]] </ p>

这是正常通知吗? 或者在继续开发之前我们必须做些什么来解决它?</ p>

Thx:)</ p>
</ div>

展开原文

原文

While Installing the sfDependentSelectPlugin-0.1.6, we find a notice like:

[[[no release available for plugin "sfDependantSelectPlugin" in state "stable"]]]

Is it a normal notice? or we have to do something to resolve it before continuing to develope it?

Thx :)

1个回答



这是正常的通知,这个插件只有alpha版本,这就是你有这个通知的原因。 我使用NetBeans安装它:</ p>

  symfony插件:install sfDependentSelectPlugin --release =“0.1.6”
</ code> </ pre>

查看 </ p>
</ div>

展开原文

原文

It is normal notice, this plugin have only alpha version, this is why you have this notice. I install it using NetBeans :

 symfony plugin:install  sfDependentSelectPlugin --release="0.1.6" 

Check this

dssk35460
dssk35460 对不起,我帮不了你(
大约 9 年之前 回复
download92000
download92000 我有一个显示所有public_sectors的列表,第二个列表加载与第一个相关的所有parent_sectors。 这意味着parent_sectors(id_par_sect,id_pub_sect,name ...)取决于我们在Public_sectors中选择的内容(id_pub_sect,name ...)
大约 9 年之前 回复
dongmi5177
dongmi5177 你能说说“清单”吗?
大约 9 年之前 回复
dqk42179
dqk42179 thx,它现在可以运行但是我发现了第二个问题:使用它时,我的第二个列表没有加载任何与第一个相关的信息。 我按照现有的教程:symfony-project.org/plugins/sfDependentSelectPlugin我能知道为什么吗? 或者我要修改什么?
大约 9 年之前 回复
duanoucuo7045
duanoucuo7045 thx,它现在可以运行但是我发现了第二个问题:使用它时,我的第二个列表没有加载任何与第一个相关的信息。 我遵循现有的教程:symfony-project.org/plugins/sfDependentSelectPlugin
大约 9 年之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐