执行pip install pandas_datareader出错?

C:\WINDOWS\system32>pip install pandas_datareader
Collecting pandas_datareader
Using cached https://files.pythonhosted.org/packages/14/52/accb990baebe0063977f26e02df36aa7eb4015ed4e86f828cd76273cd6f1/pandas_datareader-0.8.1-py2.py3-none-any.whl
Requirement already satisfied: pandas>=0.21 in c:\users\administrator\appdata\local\programs\python\python35\lib\site-packages (from pandas_datareader) (0.25.2)
ERROR: Package 'pandas' requires a different Python: 3.5.2 not in '>=3.5.3'


1个回答

版本不匹配,试试直接搜索与当前 python 版本一致的安装包进行安装。

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐