2018-11-29 06:55
浏览 74


Dear All, Maybe this looks like an old thread. I have a tried different options but no luck.

I am using owncloud 10.0.9 version. We have to block the ransomware files which uploaded by a client machine. So, I have an added a 'blacklisted_files' option in config.php

'blacklisted_files' => ['*ZZZZZ*'] is not working.

blacklisted_files' => ['ZZZZZ.txt'] it is working, when i specified a full file name.

Please suggest how to exclude files which contain a ZZZZZ and it is possible to apply the same for other files as well.

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

相关推荐 更多相似问题