douxiuyi6529
2019-07-04 07:26
浏览 444

在php-fpm服务器上进行openssl版本检查和升级

I have a server where php scripts are served by php-fpm and when I see phpinfo file, openSSL version is - OpenSSL/0.9.8b and if I log into the terminal and see - it is OpenSSL 1.0.2o 27 Mar 2018.

I have a script which I run only through terminal. php box.php when I run this, which openSSL version would be picked?.

图片转代码服务由CSDN问答提供 功能建议

我有一个服务器,其中PHP脚本由php-fpm提供,当我看到phpinfo文件时,openSSL版本是 - OpenSSL / 0.9.8b如果我登录终端并看到 - 它是OpenSSL 1.0.2o 2018年3月27日。

我有一个脚本,我只能通过终端运行。 php box.php 当我运行这个时,会选择哪个openSSL版本?

  • 点赞
  • 写回答
  • 关注问题
  • 收藏
  • 邀请回答

相关推荐 更多相似问题