在sublime里出现ImportError: No module named sklearn.model_selection但是terminal里已经安装

在更新了mac Catalina之后问题不断。。。目前我在terminal里面pip安装了scikit-learn,版本号是0.21.3,但是我的sublime里面却说找不到sklearn model。。我的sublime版本是3.22。我个人感觉是环境配置需要再改改,求大佬指点!

Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问
相关内容推荐