webstrome创建项目是只有package.json和yarn-error.log两个文件

我用webstrome创建项目,应该会有public和src等目录的。但是现在创建出错了





yarn-error.log中的信息

Arguments: 
  /usr/local/Cellar/node/12.6.0/bin/node /usr/local/Cellar/yarn/1.17.3/libexec/bin/yarn.js --registry=[2K[1Ghttps://registry.npm.taobao.org

PATH: 
  /Users/zhangmeng/WebstormProjects/untitled3/node_modules/.bin:/Users/zhangmeng/WebstormProjects/node_modules/.bin:/Users/zhangmeng/node_modules/.bin:/Users/node_modules/.bin:/node_modules/.bin:/usr/local/Cellar/node/12.6.0/bin:/Users/zhangmeng/.npm/_npx/22924/bin:/usr/local/bin:/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/Library/Apple/usr/bin:/Library/Apple/bin:/Users/zhangmeng/apache-maven-3.6.1/bin

Yarn version: 
  1.17.3

Node version: 
  12.6.0

Platform: 
  darwin x64

Trace: 
  Error: [2K[1Ghttps://registry.npm.taobao.org/@vue%2fcli-plugin-babel: Invalid URI "[2K[1Ghttps://registry.npm.taobao.org/@vue%2fcli-plugin-babel"
      at Request.module.exports.Request.init (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:140552:31)
      at new Request (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:140406:8)
      at request (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:137312:10)
      at RequestManager.execute (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:66882:15)
      at RequestManager.shiftQueue (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:66920:10)
      at /usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:66599:13
      at new Promise (<anonymous>)
      at new F (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:5296:28)
      at RequestManager.request (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:66597:19)
      at NpmRegistry.<anonymous> (/usr/local/Cellar/yarn/1.17.3/libexec/lib/cli.js:31694:42)

npm manifest: 
  {
    "name": "untitled3",
    "version": "0.1.0",
    "private": true,
    "devDependencies": {
      "@vue/cli-plugin-babel": "^4.0.0",
      "@vue/cli-plugin-eslint": "^4.0.0",
      "@vue/cli-service": "^4.0.0"
    }
  }

yarn manifest: 
  No manifest

Lockfile: 
  No lockfile

还有就是创建时会出现cue-cli不能更新,啥的。
图片说明



求助

1个回答

u012385160
sweet-wind 还是不行,算了就不用vue-cli了,直接从以前的项目里面拷一个,改改就行了。感谢
3 个月之前 回复
Csdn user default icon
上传中...
上传图片
插入图片
抄袭、复制答案,以达到刷声望分或其他目的的行为,在CSDN问答是严格禁止的,一经发现立刻封号。是时候展现真正的技术了!
立即提问